Welcome to the HeavyMetalPro Forums

It is currently Tue Jul 23, 2024 1:27 am

All times are UTC-04:00




Post new topic  Reply to topic  [ 8 posts ] 
Author Message
 Post subject: can't login with Firefox
PostPosted: Wed Feb 14, 2007 11:19 am 
Offline
Sergeant
Sergeant

Joined: Thu Dec 04, 2003 2:45 pm
Posts: 53
Location: Milwaukee, WI
Firefox version 2.0.0.1 I even tried enabling all javascript options, even though I don't think your site uses JS. still didn't work.

ie6 works fine.

suggestions?

_________________
Rick Steele - Catalyst Demo Team #81
http://www.catalystdemos.com


Top
   
 Post subject:
PostPosted: Wed Feb 14, 2007 6:33 pm 
Offline
MechMeister
MechMeister

Joined: Thu Sep 13, 2001 8:00 pm
Posts: 13482
Location: RCW Enterprises, SC, USA
I'm logged in right now using a freshly downloaded FireFox 2.0.0.1. Login and everything else works fine. I had tried it with 1.5 first, but realize you specified 2.0, so downloaded it. Logged off the forums, closed all browser windows, installed FireFox 2.0, started FireFox and logged in here without a problem.

Now back to IE6. I hate when standard usage (like Alt-S to Submit the post, goes to the FireFox Histroy menu instead).

_________________
Rick
~~~~~
[email]rick@heavymetalpro.com[/email] [img]http://www.heavymetalpro.com/countries/flag-us.gif[/img] [img]http://www.heavymetalpro.com/countries/ ... rolina.gif[/img]

* There are 10 types of people in this world. Those who understand binary and those who don't. *


Top
   
 Post subject:
PostPosted: Thu Feb 15, 2007 8:49 am 
Offline
Loki
Loki

Joined: Sun Sep 16, 2001 8:00 pm
Posts: 11444
Location: Minnesnowta
I have set firefox to remember my password and set this site not to log in automatically. For some reason when I told it to log in autolike I'd get logged off again instantly. So I now surf just fine by logging in each time I come here. You may want to try that.

_________________
Medron Pryde - The Great and Terrible :blah:
[img]http://faileas.greywolf.googlepages.com/WOTD.png[/img]
[url=http://www.pryderockindustries.com]P.R.I.[/url] - The home of BattleTech programs and files
"I'm gonna Tea Party like its 1776." - Medron Pryde
Who is John Galt?


Top
   
 Post subject:
PostPosted: Thu Feb 15, 2007 11:23 am 
Offline
Sergeant
Sergeant

Joined: Thu Dec 04, 2003 2:45 pm
Posts: 53
Location: Milwaukee, WI
Quote:
I have set firefox to remember my password and set this site not to log in automatically. For some reason when I told it to log in autolike I'd get logged off again instantly. So I now surf just fine by logging in each time I come here. You may want to try that.
That seems to have fixed it, thanks Med!

_________________
Rick Steele - Catalyst Demo Team #81
http://www.catalystdemos.com


Top
   
 Post subject:
PostPosted: Thu Feb 15, 2007 12:33 pm 
Offline
Supreme Mugwump
Supreme Mugwump

Joined: Wed Dec 06, 2006 3:42 pm
Posts: 3183
so the firefox -autologin and the rememer me function of this site are not able to agree who shall log you in... :argue2:

_________________
typos and spelling-mistakes are property of the finder. english is not my mother-tongue.


Top
   
 Post subject:
PostPosted: Fri Feb 16, 2007 2:32 am 
Offline
Loki
Loki

Joined: Sun Sep 16, 2001 8:00 pm
Posts: 11444
Location: Minnesnowta
THat is possible. I seem to remember that it wouldn't login at all even without remembering and with autologin set, but I could be wrong.

Whatever. I like it this way. Sometimes I want to come to HM and not login since I don't want every thread flagged as read. Sometimes I just want to check for a post in a way back thread after all. ;-)

_________________
Medron Pryde - The Great and Terrible :blah:
[img]http://faileas.greywolf.googlepages.com/WOTD.png[/img]
[url=http://www.pryderockindustries.com]P.R.I.[/url] - The home of BattleTech programs and files
"I'm gonna Tea Party like its 1776." - Medron Pryde
Who is John Galt?


Top
   
 Post subject:
PostPosted: Sat Feb 17, 2007 1:23 am 
Offline
General Loose Cannon
General Loose Cannon

Joined: Sun Jan 19, 2003 11:37 pm
Posts: 8411
Location: Motown
You know I find this odd because I had log in problems in my E Machine on all php based forums using IE and the fix was to install FireFox and it works well. I have no problems using IE with this one Both are Win 2000 Machines using AOL 9.0 this one has a 547 MHz Processor and the E Machine has a 599.

_________________
Having more fun than a human being should be allowed to have-Rush Limbaugh
For more from Rush go here: www.rushlimbaugh.com
Still crazy after all these years.
Force of nature : ;):
[img]http://www.heavymetalpro.com/countries/flag-us.gif[/img]
[img]http://www.heavymetalpro.com/countries/ ... chigan.gif[/img]


Top
   
 Post subject:
PostPosted: Sun Feb 18, 2007 1:43 pm 
Offline
Loki
Loki

Joined: Sun Sep 16, 2001 8:00 pm
Posts: 11444
Location: Minnesnowta
Yeah. *shrugs*

Every once in a while I find a board that just doesn't work with the autologin in feature with Firefox. Don't know why, but there are a few out there.

Then there is one I go to that will ONLY work with the autologin feature and WON'T work if I manually log in.

*shrugs*

Some boards just do things in really weird ways.

_________________
Medron Pryde - The Great and Terrible :blah:
[img]http://faileas.greywolf.googlepages.com/WOTD.png[/img]
[url=http://www.pryderockindustries.com]P.R.I.[/url] - The home of BattleTech programs and files
"I'm gonna Tea Party like its 1776." - Medron Pryde
Who is John Galt?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 8 posts ] 

All times are UTC-04:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited
American English Language Pack © MaĆ«l Soucaze